W/E 22nd October 2017

DSCN3240

A chat with Dean inspired me to take the Turismo out for a 20 mile spin 🙂

I tried to use the Turismo a month or so back and it wouldn’t start but this time it fired up easily. I was feeling relaxed and maybe the positive vibe transferred to the tiddler and off we went. The Turismo is running well and makes we wonder if another trip to Italy could one day be on the cards…

I was premature thinking a fresh plug had sorted the Atlas. It did fire on two but because it was raining and I couldn’t be arsed to get kitted up I didn’t take it for a test ride and saved that ’til 6 am on Monday. Needless to say it only ran on one so it was back to the shed.

The good news was that swapping over the HT leads had moved the problem from the offside to nearside cylinder so I knew it was probably coil related. All the connections were fine so attention turned to the coil itself. I rummaged around and came up with a replacement and bingo (The bolts holding the coils to the frame turned out to be 8mm)! Riding the bike without the HT lead connected, following my rear-ending had burned out the coil.

Atlas #3 now has the Sachse ignition fitted. It’s noticeable how much easier it makes starting the bike and also on the road the engine feels more responsive with the more sophisticated ignition curve – if you’re still running the original ignition upgrading to Sachse will make a noticeable difference.

Nick 🙂

Advertisements

W/E 15th October 2017

DSCN3231

Work still in progress…note new ‘Cox’ silencer

So back to the garage for the past week to try and cure a misfire…

When I rode the Atlas the 10 miles home following the rear-end shunt it only ran on one. I quickly found a plug cap had been dislodged when it lay on its side. Didn’t think much to the plug caps so a fresh set went on and we were good to go…then Monday saw me taking a deep breath as I got ready to navigate London rush hour traffic on one and a bit cylinders! I’ve done this many times over the 20 years commute and the trick is momentum and anticipation. We spluttered in and then back home. Being as I don’t get home ’til late I was consigned to car for the rest of the week.

The plugs were nearly new and gave a spark so I wondered about the carb’. Soon got that off on the Friday – all looked okay? Saturday was taken so I only had Sunday to fix things and so set to work…

DSCN3233

Bare wires can’t be good

I quickly found that the wires up from the ignition triggers had lost their insulation – I’d heard about this on triples but assumed it happened down by the engine not the top end junction box. Anyhow ‘that’s it’ I thought and I spent a rather frustrating couple of hours taping the wires and then finding another set of triggers with insulated wire to try instead. Mrs A wandered down and help position the igniton rotor so I could check the air gaps. The second set of triggers seemed better but the bike wouldn’t run on two at low revs and would cut in on a wider throttle.

I looked over at Atlas #2 which was fitted with the Sachse ignition and decided I had to rob Peter to pay Paul – time and my patience was running out…

DSCN3230

Sachse fitted – redundant standard triggers still be removed

It was pretty straightforward to switch over – though I wanted to swap to newer Honda coils at the same time but the horrid brown Motard units were held in place by a set of bolts that seemed too small for an 8mm spanner but too big for a 7 (don’t think Laverda ever ran imperial but you never know…) so the originals stayed in place. Pressed the button and…one cylinder at tickover that burst in to two as the revs increased – Grrrrr!

I decided to try an old plug I had lying around and she’s back on two!

I’d like to say I saw the funny side…

Nick 🙂

W/E 10th October 2017

Bugger

Man down!

First post in a while but I’ve not been idle…

The Scottish Rally report can be found over in the Trips section – pleased that the Atlas managed to complete all three National Rallies giving me another ‘Three Nations Award’ to put in the cabinet 🙂

So back to most recent times. Friday evening on my way home and I’m rear ended by a young lady. Bike got pushed away from me and went down on the left side and I simply stepped off it. The damage is limited to bent bars, clutch lever, broken number plate, scratched front mudguard and maybe the rear mudguard (tho’ this seems to have popped straight being plastic). In addition its been out with the big hammers to straighten the pannier frame and gear change lever. I guess these things happen.

IMG_20171001_111820418

I’ve gone back to running a non o ring chain on the Atlas. The chain needed replacing after the Scottish’ and I had a non o ring in the shed. I also wanted to try it out as of course it is considerably lighter than the o ring equivalent and I’m hoping it will put less wear on the chocolate gearbox output shaft.

Immediate impression was how much lighter it is in operation. I’m not that sensitive but the connection to the back wheel does feel, well, lighter! To back up the new chain I’ve invested in some chain wax. I’ve boiled the chain once (started it off in the kitchen but Mrs A chased me out into the garden) to try and get grease in to the links. I’ll suspend judgement as to whether this extends the life of the chain. The problem with the chain is that it does need more adjustment – if I was to go touring with Mrs A I think I’d spin an o ring on for the tour and maybe revert back for solo use. Seems like a lot of messing about but the gearbox output shaft isn’t something that can be easily fixed once worn.

IMG_20170923_143335496

Clee Hill

Took the Atlas out for a ride to Clee Hill, Shropshire with Catherine on her Ducati. The roads through Ledbury and then out to Bromyard and Stourbridge are blinding. As you can see Clee Hill gives spectacular views.

However nothing is ever straightforward and stopping for petrol in Leominster saw the Atlas clutch cable break – my tools and spare cable were in my panniers which I’d removed and left in my shed…(arse)! So nothing for it but to plot a route involving the minimum number of junctions get a shove and bang it into first and be off. Lucky the roads to the M50 are quiet and with a splash and dash stop for petrol I managed to ride the 140 miles home trouble free.

IMG_20170924_100627822

Not even close…

The trouble began when I arrived home and set about sorting out the cable. I had a brand new cable but as you can see the handlebar nipple was too big as it turned out was the outer sheath end caps. So the new inner was threaded through the old outer and the original nipple pressed in to action (fortunately the Atlas only has a detachable nipple on one end of the cable). I’m ashamed to say this new cable was supplied to the German dealer by the UK’s very own Venhill…British quality, need I say more.

The clutch problem though does have a happy ending in that it prompted me to pay more attention to cable adjustment. I found that the cable not only adjusts at the handlebar but also there is a screw onto the clutch pushrod down in the engine case. I turned this all the way out and then back in to get the right amount of free play at the bar and it seems to have gone a long way to solve the clutch slip problem 🙂 I think that the engine adjuster was pressing on the pushrod so whatever I did at the bars it was always going to slip. The extent of the ‘fix’ has been further highlighted by the use of unbranded 20/50 oil which has not induced any slip!

The clutch return spring is worn out again. It’s a simple matter of ‘pre-loading’ the change with an additional tap. It can be bothersome in heavy traffic when you’d ideally like it to cut down through the box before coming to a halt but it isn’t so bad I’ll be fixing it anytime soon! I know however from experience this is a warning that sometime in the future it will stop returning without a lot of ‘pre-loading’ so I’ll add some springs to parcel that will be arriving from Germany with ‘crash damage’ goodies…

I fitted and did a ‘prototype’ test on a Malcolm Cox silencer – very impressed 🙂 The silencer went straight on to the standard front pipes and collector and sounds just like the original (quiet)…which has the effect of making me ride the bike faster!

On speed I got a letter from the Police to tell me that I can attend a ‘driver education’ course in lieu of points on my license for the indiscretion in Wales (see Trips) while visiting the ILOC rally. Still cost me £91 but for this I get an afternoon out in Shepperton by the Thames and the chance to mingle with other deviants…no doubt I will end up on the ‘Group W’ bench!

I’ve now done 1500 miles on it and it’s looking good – the back of the silencer gets covered in road filth and so far the finish is holding up fine. I’m not sure whether to take this off and refit in the summer before road salt starts being spread – not that I doubt the finish but any silencer fitted in this location is going to get a hard time and why waste it when I don’t have to?

This second picture shows the prototype front mounting was a little short but I know Malcolm changed this. The shape of the box is just as the original though with slightly less definition in the pressing (this though cannot be seen behind the panel). The lugs are there for the rubber bungs to keep the panel off the box – I cable tied some tap washers on the back one to keep the mudguard panel off the silencer. All in all the work that Malcolm has done in creating the complete system (left hand bend pipes as on the Mk 3) is great news for Atlas owners who can now get a top class, hand made, replacement that is better than standard!

Finally Harley Davidson have coughed up for the battery that failed after 18 months. The warranty manager was quite graceless and I suspect would be a bully to work for so nil marks for their customer service – but it must be said the Sportster battery is great for the Atlas…and 18 months and therefore 30,000 miles ain’t too shabby!

Nick 🙂